Jump to content

Recommended Posts

  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Do you mean that you just see a blank space or you don't see the whole image? If you go to my profile, you'll see what image I have tiled for the background, but on my profile customization tab, I only see the top of the image tiled, not the whole thing.

Beyond that, I don't know why it's not coming up. There's no image size restriction, so it can't be that the picture is too big. What size image is it? You might want to try tiling it and see if that helps.

Still nothing. :(

Link to post
Share on other sites

Have you tried logging out and then logging back in? Doing a hard refresh?

I have tried with Google Chrome and Internet Explorer, same thing.

If I "log out" and then "log in" again, I (obviously) get the message that there are no new messages.

Same Here --- also using FireFox 3.6.8 --- New Content is not displayed using that "View New Content" Button.

Also, at the top of the page was this string of error messages:

Yep, that's the same msg I get too.

I'm sad ...

Link to post
Share on other sites

For the lazy ones, like me, wouldn't it be nice to have the navigation tools from the top of the page (the section\thread\page thing) on the bottom of the page as well? :D

Not demanding anything, more like dreaming about.

Edit: Wait, there is the "pages" thing already.

//I still miss the yellow skin :(

Edited by zdr
Link to post
Share on other sites

Yea me too zdr, i find bathing in Saffron will bring back the colour, but I'm getting use to it now. :o:lol:

Regards, Danny

PS, and the colour of the Forum. ;)

:hysterical:

Saffron is too expensive. I'll try to use some nut tree decoction. Hope it'll works. ;)

Link to post
Share on other sites

Clear your browser cache. Also try changing the skin (bottom left of the page) to try to flush it out of your computer, then set it back to "lz_bais" skin.

Yes, that did the "Trick". :thumbsup:

Who Knew ? ? ?

Link to post
Share on other sites

Ok, this question bugged me in the old version too: if I'm on the forum, how can I get back to the homepage of the site?

(I'm sure the answer in easy, but I didn't find it yet. I'm slow :P )

Link to post
Share on other sites

Ok, this question bugged me in the old version too: if I'm on the forum, how can I get back to the homepage of the site?

(I'm sure the answer in easy, but I didn't find it yet. I'm slow :P )

Scroll all the way down. You'll see a bunch of hypertext words. Click "home". That will take you to http:///www.ledzeppelin.com

Link to post
Share on other sites
  • 1 month later...

The lz-bais skin is nice, I'd like to see a dark Mothership-color theme, but that's just me. Nothing like dark skin at night ...

I've added a new "LZ Mothership" skin to the forum. (Members can select their theme choice at the bottom left of the page)

post-5-096452700 1285684750_thumb.jpg

Link to post
Share on other sites

Hi Sam,

Too much like sexy underwear for me and more like Black Sabbath than Led Zeppelin, but you still do a great job here.

Regards, Danny

PS, Oh and i do like it. :D

PPS, You have to use White Ink to see it as well. :slapface:

Edited by BIGDAN
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...