Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
IGG

Images

Recommended Posts

Is it just me, or do only the images that are uploaded from photobucket and the like actually show up?

Seems like images that are put up as hosted by any other website show up for a bit then disappear.

Someone else suggested right clicking and the image will show up, but that no worky either.

I know my settings are correct because I see all the avi's and sig images just fine.

:wtf:

Share this post


Link to post
Share on other sites

I'd suggest downloading the image then putting them in a imageshack or photobucket account. A lot of people who own sites don't like it when you hotlink their images.

Just a suggestion.

Share this post


Link to post
Share on other sites
I'd suggest downloading the image then putting them in a imageshack or photobucket account. A lot of people who own sites don't like it when you hotlink their images.

Just a suggestion.

That was my point...on the old board we could hotlink away, but all I see all over this board is the word "Image" whre people have posted funny pics and whatnot and when I look at the properties, it's a hotlink.

It's a new day folks.

Share this post


Link to post
Share on other sites
That was my point...on the old board we could hotlink away, but all I see all over this board is the word "Image" whre people have posted funny pics and whatnot and when I look at the properties, it's a hotlink.

:huh: Not true--they showed up that way on the other board as well. They do everywhere except for on the site they're from. You can't hotlink images from sites that don't allow it. If you're saying you've seen hotlinked pictures alright before...which I guess is pretty clear there, that's nothing short of bizarre.

Share this post


Link to post
Share on other sites

The only one I haven't been able to see is one Del posted in the post count thread...which means I'm probably the only person who can see the pics I've posted :unsure:

not that it matters..it's only stupid crap like a pic of pee wee herman in the next president thread

Share this post


Link to post
Share on other sites
The only one I haven't been able to see is one Del posted in the post count thread...which means I'm probably the only person who can see the pics I've posted :unsure:

not that it matters..it's only stupid crap like a pic of pee wee herman in the next president thread

Your post got me thinking, and I figured out that my firewall is blocking out hotlinked content..... I turned it down to nothing, and there was Pee-wee.

I'm seeing people who use Photobucket, because I use it.

Nice day for a brainfart eh"?

Share this post


Link to post
Share on other sites

I haven't been able to see a few of the pictures posted--like the ones that Del puts up.

I tried to hotlink something earlier today, and it did not work. I guess that's a good thing, considering what happened that one time I hotlinked a bunch of pictures and they showed up as homosexual-man-sex pictures in the forum!

Remember that one, Jan?

Jan was having a heart attack--he was SURE I was going to be banned! I had posted the pictures and then logged off. Hours later, I saw that Jan was freaking out and PMing me like crazy to get me to fix the hotlinks. :hysterical:

Edited by manderlyh

Share this post


Link to post
Share on other sites
I haven't been able to see a few of the pictures posted--like the ones that Del puts up.

I tried to hotlink something earlier today, and it did not work. I guess that's a good thing, considering what happened that one time I hotlinked a bunch of pictures and they showed up as homosexual-man-sex pictures in the forum!

Remember that one, Jan?

Jan was having a heart attack--he was SURE I was going to be banned! I had posted the pictures and then logged off. Hours later, I saw that Jan was freaking out and PMing me like crazy to get me to fix the hotlinks. :hysterical:

I'm sure Jan remembers, because I sure do :hysterical:

Share this post


Link to post
Share on other sites
That happened to me in a PM. I sent a hotlinked photo and it ended up being a terrifying picture. Not just unsavory but truly haunting. I started using tinypic more often after that. I guess the people at the controls of their websites like to sabotage hotlinkers......ya gotta beware !

that sounds like a cool pic actually...not in the context you sent it in I'm sure but anytime you use the words terrifying and haunting to describe a picture...well lets just say that's interesting

Share this post


Link to post
Share on other sites
Honestly, for a few minutes I thought the moderators had slipped in the picture. I just didn't know where it was coming from. I quickly stopped sending ANY pictures that would have been sabotage 'worthy'......

Think of a really gross, explosive excretory event that's just not quite right..... :unsure:

well when you put it that way it sounds far less appealing

unless it's like the famous scene from Alien

Share this post


Link to post
Share on other sites
I didn't... oh the trauma! :wacko:

Remnants of the infamous "Horny" thread.

Hope you're not scarred too deeply mate! B)

Share this post


Link to post
Share on other sites
Hope you're not scarred too deeply mate! B)

The wounds are deep...but it's a stone better left unturned! :lol:

Share this post


Link to post
Share on other sites
Is it just me, or do only the images that are uploaded from photobucket and the like actually show up?

Seems like images that are put up as hosted by any other website show up for a bit then disappear.

Someone else suggested right clicking and the image will show up, but that no worky either.

I know my settings are correct because I see all the avi's and sig images just fine.

:wtf:

I don't know if this applies, but some sites don't like it when you direct link from their sites. It's considered bandwidth theft.

It's best to save images to your own computer and upload them to your own site, or a site such as photobucket that allow linking from their site.

Share this post


Link to post
Share on other sites

It's funny. For some reason I'm unable to post images from Photobucket. I can't even post anything uploaded directly from my pc. :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...