Jump to content

Zeppelin MP3 question..


Recommended Posts

I am an XM Radio subscriber and I purchased the Samsung Nexus 50 mp3 player directly from XM. This devise allows me to record up to 50 hours of XM content and up to 1gb of my own mp3s. I received the Ltd Edition of TSRTS and also the How the West was Won. I ripped both cd's onto my computer using the Napster software that came with the player. I then put all the tracks onto the player. When "Dazed and Confused" was supposed to start it immediately skipped to the next track. I looked at the display screen and when I tried to start D&C again it said "unable to play". I thought maybe I did something wrong when I downloaded the tracks, but when it came time for "Moby Dick" it happened again. Then again on "Whole Lotta Love". I'm sitting there on the train saying "WTF"??? to myself. When I got home I plugged the mp3 player back in and started the software. I tried to play D&C from the mp3 player and a message popped up that said "The artist has marked this track as unable to stream". Again...WTF???? Now the fun part. I also ripped the original SRTS cd that I had....and the same f**king thing happens....WTF???

Does anyone here know a solution for this, or am I SOL??

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...